Questo sito utilizza cookie, anche di terze parti, per migliorare la tua esperienza e offrire servizi in linea con le tue preferenze. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all’uso dei cookie

Rimani informato sugli aggiornamenti di SOS-OFFICE. Inserisci il tuo indirizzo e-mail: Informativa sulla privacy

ricerca dati in una tabella

Vai
2 Anni 6 Giorni fa #563 da j0etemerari0
COM_KUNENA_MESSAGE_CREATED_NEW
Buongiorno,
grazie innanzitutto per l'iscrizione al vostro forum e vengo subito al mio problema:
in una tabella formata dalle estrazioni del lotto ho inserito in Formattazione Condizionale la formula: =MATR.SOMMA.PRODOTTO(--(ASS((B$5:B$15-B5))=$B$1)) la quale mi trova tutti i numeri di distanza 30 ($B$1 = 30) x ogni colonna e quindi nelle 5 colonne, mi interesserebbe la ricerca, sempre di distanza 30, ma in diagonale. Mi spiego meglio: avendo il numero 10 in D5 dovrei ricercare nelle altre celle in basso, sia a destra che a sinistra del numero 40 ed evidenziare i due numeri trovati con la colorazione delle rispettive celle.
Nel file allegato si può vedere a colpo d'occhio quanto detto finora.
Ringrazio fin d'ora per l'eventuale risposta.
Damiano Liparoto

Questo messaggio ha un file allegato.
Accedi o registrati per visualizzarlo.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tempo creazione pagina: 0.273 secondi
Powered by Forum Kunena
Joomla templates by a4joomla